Störungsmeldung für Email Marketing
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted 2 months ago. Apr 02, 2019 - 11:32 CEST
Identified
Der Zugriff auf Email Marketing im Control-Center ist möglicherweise zeitweise nur eingeschränkt. Wir arbeiten an einer schnellen Lösung des Problems. Bitte entschuldigen Sie die dadurch entstehenden
Posted 2 months ago. Apr 02, 2019 - 10:55 CEST
This incident affected: Online Marketing (E-Mail Marketing).