Störungsmeldung
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden. Vielen Dank für Ihre Geduld und Ihr Verständnis.
Posted 7 months ago. Feb 19, 2019 - 12:36 CET
Identified
Einige Kunden melden Störungen bei der Nutzung des Control Panels. Wir arbeiten an einer möglichst schnellen Lösung des Problems. Bitte entschuldigen Sie die dadurch entstehenden Unannehmlichkeiten.
Posted 7 months ago. Feb 19, 2019 - 12:22 CET
This incident affected: Control Panel.