Längere Wartezeiten bei Anruf des Kundenservices
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted 3 months ago. Mar 03, 2019 - 09:16 CET
Identified
Aufgrund einer technischen Störung unserer Support-Anwendungen kann es sein, dass unsere Mitarbeiter Ihnen nicht alle Fragen zu Ihrem Account beantworten können. Wir entschuldigen uns für die dadurch entstehenden Unannehmlichkeiten.
Posted 3 months ago. Mar 03, 2019 - 07:46 CET
This incident affected: Customer Service (Support Tool).