Störungsmeldung
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden. Vielen Dank für Ihre Geduld und Ihr Verständnis.
Posted 7 months ago. Mar 28, 2019 - 15:49 CET
Identified
Aufgrund einer technischen Störung unserer Support-Anwendungen kann es sein, dass unsere Mitarbeiter Ihnen möglicherweise nicht alle Fragen zu Ihrem Account beantworten können. Wir entschuldigen uns für die dadurch entstehenden Unannehmlichkeiten.
Posted 7 months ago. Mar 28, 2019 - 14:34 CET
This incident affected: Customer Service (Support Tool).