Die Support Hotline ist nicht erreichbar
Incident Report for ionos.de
Resolved
Die Störung der Support Hotline wurde behoben. Die Hotline ist wieder wie gewohnt für Sie erreichbar.
Posted 2 months ago. Nov 07, 2018 - 13:18 CET
Identified
Aufgrund einer Störung ist die 1&1 Support Hotline 0721 170 555 vorübergehend nicht erreichbar. Bitte versuchen Sie uns zu einem späteren Zeitpunkt anzurufen oder schicken Sie uns eine E-Mail mit Ihrem Anliegen an support@ionos.de.
Posted 2 months ago. Nov 07, 2018 - 12:11 CET
This incident affected: Customer Service (Customer Hotline).