Störung bei der Anmeldung im Microsoft Exchange 2013
Incident Report for ionos.de
Resolved
Die Störung der Microsoft Exchange 2013 konnte behoben werden.
Posted 14 days ago. Mar 04, 2019 - 21:37 CET
Identified
Bei einer geringen Anzahl von Kunden kann es derzeit zu Login Problemen in das Microsoft Exchange 2013 kommen.
Posted 14 days ago. Mar 04, 2019 - 20:11 CET