Einige Websites derzeit nicht erreichbar
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted 3 days ago. Mar 15, 2019 - 13:56 CET
Identified
Derzeit sind die Websites einiger unserer Kunden nicht erreichbar. Wir arbeiten an einer möglichst schnellen Lösung. Bitte entschuldigen Sie die Ihnen dadurch entstehenden Unannehmlichkeiten.
Posted 3 days ago. Mar 15, 2019 - 13:30 CET
This incident affected: Website Builder and Hosting (Web Hosting).