Einige 1&1 IONOS Webseiten sind nicht erreichbar
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden. Vielen Dank für Ihre Geduld und Ihr Verständnis.
Posted 15 days ago. Feb 08, 2019 - 12:13 CET
Identified
Bei einigen Kunden kann es derzeit zu Einschränkungen bei der Nutzung Ihrer 1&1 IONOS Webseite kommen.
Posted 15 days ago. Feb 08, 2019 - 12:08 CET
This incident affected: Website Builder and Hosting (Web Hosting).