Ausfall eines Standortes
Incident Report for ionos.de
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 15, 2019 - 22:31 CET
Update
Das Problem konnte gelöst werden. Für entstandene Unannehmlichkeiten bitten wir um Entschuldigung und danken Ihnen für Ihre Geduld.
Posted about 1 month ago. Jan 15, 2019 - 17:55 CET
Investigating
Im Augenblick kommt es aufgrund eines Standortausfalls zu längeren Wartezeiten bei unserem Kundenservice. Bitte probieren Sie es später noch einmal oder kontaktieren Sie unseren Kundenservice per E-Mail. Wir bedanken uns für Ihr Verständnis.
Posted about 1 month ago. Jan 15, 2019 - 16:34 CET
This incident affected: Customer Service (Customer Hotline).