Störungsmeldung für MyWebsite
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Jul 01, 2021 - 13:25 CEST
Identified
Einige Kunden melden Störungen beim Nutzen ihres MyWebsite. Wir arbeiten an einer möglichst schnellen Lösung des Problems. Bitte entschuldigen Sie die dadurch entstehenden Unannehmlichkeiten.
Posted Jul 01, 2021 - 12:16 CEST
This incident affected: Website Builder and Hosting (MyWebsite (ordered after 09/06/2017), MyWebsite (ordered before 09/06/2017)).