Störung in einigen Bereichen des Kundenkontos
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Oct 23, 2019 - 12:56 CEST
Identified
Der Zugriff auf Hosting im Control-Center ist aktuell nur eingeschränkt möglich. Wir arbeiten an einer schnellen Lösung des Problems. Bitte entschuldigen Sie die dadurch entstehenden Unannehmlichkeiten.
Posted Oct 23, 2019 - 11:36 CEST
This incident affected: Control Panel.