Einige Websites derzeit nicht erreichbar
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted about 1 month ago. Jul 19, 2019 - 12:45 CEST
Identified
Derzeit sind die Websites einiger unserer Kunden nicht erreichbar. Wir arbeiten an einer möglichst schnellen Lösung. Bitte entschuldigen Sie die Ihnen dadurch entstehenden Unannehmlichkeiten.
Posted about 1 month ago. Jul 19, 2019 - 12:29 CEST
This incident affected: Website Builder and Hosting (Web Hosting).