Bevorstehende HiDrive-Wartung
Incident Report for ionos.de
Resolved
This incident has been resolved.
Posted 13 days ago. Nov 07, 2018 - 07:22 CET
Monitoring
Am 7. November 2018 werden wir zwischen 2:00 Uhr und 3:00 Uhr Wartungsmaßnahmen an unserem Produkt HiDrive durchführen. Während dieser Zeit kann es zu Verbindungsproblemen mit Ihren HiDrive-Konten kommen, planen Sie daher bitte entsprechend. Wir entschuldigen uns aufrichtig für die Unannehmlichkeiten, die Ihnen dadurch entstehen können.
Posted 14 days ago. Nov 06, 2018 - 17:18 CET
This incident affected: Email & Office (HiDrive).