Störungsmeldung
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Für entstandene Unannehmlichkeiten bitten wir um Entschuldigung und danken Ihnen für Ihre Geduld.
Posted 4 months ago. Nov 05, 2018 - 10:03 CET
Investigating
Bei einigen Kunden kann es derzeit zu Einschränkungen bei der Nutzung Ihrer 1&1 Webseite kommen.
Posted 4 months ago. Nov 05, 2018 - 09:35 CET
This incident affected: Website Builder and Hosting (Web Hosting).