Einige Websites derzeit nicht erreichbar
Incident Report for ionos.de
Resolved
Der Service läuft wieder stabil und alle Dienste funktionieren wie gewohnt.
Posted May 09, 2020 - 18:19 CEST
Identified
Derzeit sind die Websites einiger unserer Kunden nicht erreichbar. Wir arbeiten an einer möglichst schnellen Lösung. Bitte entschuldigen Sie die Ihnen dadurch entstehenden Unannehmlichkeiten.
Posted May 09, 2020 - 15:00 CEST
This incident affected: Website Builder and Hosting (Web Hosting).