Störung in einigen Bereichen des Kundenkontos
Incident Report for ionos.de
Resolved
Der Service läuft wieder stabil und alle Dienste funktionieren wie gewohnt.
Posted Aug 31, 2022 - 17:02 CEST
Identified
Während dieser Zeit können Konfigurationen in einigen Bereichen Ihres Control Panels eingeschränkt sein.
Posted Aug 31, 2022 - 16:36 CEST
This incident affected: Control Panel.