Störung bei Anmeldung in Online-Buchhaltung
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted 5 months ago. Apr 08, 2019 - 10:36 CEST
Identified
Der Zugriff auf Online-Buchhaltung im Control-Center ist möglicherweise zeitweise nur eingeschränkt. Wir arbeiten an einer schnellen Lösung des Problems. Bitte entschuldigen Sie die dadurch entstehenden Unannehmlichkeiten.
Posted 5 months ago. Apr 08, 2019 - 09:24 CEST
This incident affected: Email & Office (Online Accounting).