Störung in einigen Bereichen des Kundenkontos
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Jan 17, 2022 - 12:18 CET
Update
Wir arbeiten weiterhin an der Fehlerbehebung. Vielen Dank für Ihre Geduld.
Posted Jan 17, 2022 - 12:06 CET
Identified
Eine technische Störung mit Control-Center führt momentan bei einer geringen Anzahl von Kunden zu Einschränkungen bei der Nutzung.
Posted Jan 17, 2022 - 11:47 CET
This incident affected: Control Panel.