Probleme bei der Einrichtung von Nextcloud
Incident Report for ionos.de
Resolved
Der Service läuft wieder stabil und alle Dienste funktionieren wie gewohnt.
Posted Jun 21, 2021 - 14:19 CEST
Identified
Derzeit ist die Einrichtung Ihrer Nextcloud Instanz leider nicht möglich. Unsere Entwickler arbeiten bereits an einer Lösung des Problems. Bitte versuchen Sie es in einigen Tagen erneut.

Vielen Dank für Ihre Geduld und Ihr Verständnis.
Posted Jun 15, 2021 - 20:06 CEST
This incident affected: Office (Managed Nextcloud).