Störungsmeldung
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted 2 months ago. Feb 08, 2019 - 11:35 CET
Identified
Bei einigen Kunden kann es derzeit zu Einschränkungen bei der Nutzung Ihrer 1&1 IONOS Webseite kommen.
Posted 2 months ago. Feb 08, 2019 - 10:01 CET
This incident affected: Website Builder and Hosting (Web Hosting).