Regelmäßige E-Mail-Probleme mit Hotmail-, outlook.com- und live.com-Adressen.
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden. Vielen Dank für Ihre Geduld und Ihr Verständnis.
Posted about 2 months ago. May 22, 2019 - 11:46 CEST
Update
Bezüglich der von Microsoft gesperrten IP-Adressen und des damit verbundenen Mailversand-Problems, arbeiten wir immer noch unter Hochdruck an einer Lösung.
Da nicht alle ausgehenden E-Mails abgelehnt werden, empfehlen wir Ihnen, den E-Mail-Versand kontinuierlich weiter zu versuchen. Sobald es neue Informationen gibt, werden wir Sie darüber informieren.
Posted about 2 months ago. May 21, 2019 - 16:17 CEST
Monitoring
E-Mails, die an Hotmail-, outlook.com- und live.com-Adressen gesendet werden, können zeitweise abgelehnt werden, da Microsoft einige unserer IP-Adressen blockiert.
Da nicht alle E-Mails abgelehnt werden, bitten wir Sie, Ihre E-Mail erneut zu senden.

Wir bitten Sie, die entstandenen Unannehmlichkeiten zu entschuldigen.
Posted about 2 months ago. May 20, 2019 - 15:40 CEST
This incident affected: Mail System and Delivery (Sending Emails).