Einige Websites derzeit möglicherweise nicht erreichbar
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Jan 06, 2020 - 14:47 CET
Identified
Derzeit können einige unserer Kunden möglicherweise Ihre Websites nicht erreichen. Wir arbeiten an einer möglichst schnellen Lösung. Bitte entschuldigen Sie die Ihnen dadurch entstehenden Unannehmlichkeiten.
Posted Jan 06, 2020 - 12:54 CET
This incident affected: Website Builder and Hosting (Managed Cloud Hosting).