Störungsmeldung
Incident Report for ionos.de
Resolved
Der Service läuft wieder stabil und alle Dienste funktionieren wie gewohnt.
Posted Jan 10, 2021 - 16:54 CET
Identified
In einigen Fällen kommt es möglicherweise zu Problemen beim E-Mail-Empfang. Wir arbeiten an einer schnellen Lösung des Problems. Bitte entschuldigen Sie die Ihnen dadurch entstehenden Unannehmlichkeiten.
Posted Jan 10, 2021 - 10:42 CET
This incident affected: Mail System and Delivery (Receiving Emails).