Erstellung von E-Mail-Adressen nicht möglich
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Apr 29, 2021 - 12:03 CEST
Identified
Bei einigen Kunden kann es bei der Erstellung von E-Mail-Adressen zu Problemen kommen.
Posted Apr 29, 2021 - 11:45 CEST
This incident affected: Control Panel.