Störungsmeldung
Incident Report for ionos.de
Resolved
Der Service läuft wieder stabil und alle Dienste funktionieren wie gewohnt.
Posted 3 months ago. Apr 16, 2019 - 21:11 CEST
Identified
Aufgrund einer technischen Störung unserer Support-Anwendungen kann es sein, dass unsere Mitarbeiter Ihnen möglicherweise nicht alle Fragen zu Ihrem Account beantworten können. Wir entschuldigen uns für die dadurch entstehenden Unannehmlichkeiten
Posted 3 months ago. Apr 16, 2019 - 20:33 CEST
This incident affected: Customer Service (Support Tool).