Einige 1&1 Webseiten sind nicht erreichbar
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.Für entstandene Unannehmlichkeiten bitten wir um Entschuldigung und danken Ihnen für Ihre Geduld.
Posted 12 days ago. Aug 13, 2019 - 09:29 CEST
Identified
Bei einigen Kunden kann es derzeit zu Einschränkungen bei der Nutzung Ihrer 1&1 Webseite kommen.
Posted 15 days ago. Aug 09, 2019 - 12:00 CEST
This incident affected: Website Builder and Hosting (Managed Cloud Hosting).