Versand und Empfang von E-Mails derzeit nicht möglich
Incident Report for ionos.de
Resolved
Der Service läuft wieder stabil und alle Dienste funktionieren wie gewohnt.
Posted Sep 16, 2021 - 14:37 CEST
Update
Wir arbeiten weiterhin daran, die Störung zu beheben.
Posted Sep 16, 2021 - 12:46 CEST
Identified
In einigen Fällen kommt es zu Problemen beim E-Mail-Versand sowie beim E-Mail-Empfang. Wir arbeiten an einer möglichst schnellen Lösung des Problems. Bitte entschuldigen Sie die Ihnen dadurch entstehenden Unannehmlichkeiten.
Posted Sep 16, 2021 - 12:13 CEST
This incident affected: Mail System and Delivery (Receiving Emails).