Eingeschränkte Funktionalität des Produkts MyWebsite
Incident Report for ionos.de
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 12:34 CET
Identified
Einige Kunden melden Störungen beim Nutzen ihres Produkts MyWebsite. Während dieses Zeitraums kann die Nutzung des MyWebsite-Editors nicht möglich sein. Bereits erstellte Online-Websites sind davon nicht betroffen. Bitte entschuldigen Sie die entstandenen Unannehmlichkeiten.
Posted Jan 11, 2024 - 12:11 CET
This incident affected: Website Builder and Hosting (MyWebsite (ordered before 09/06/2017)).