Zugriff auf Kundenkonto nicht möglich
Incident Report for ionos.de
Resolved
Der Service läuft wieder stabil und alle Dienste funktionieren wie gewohnt.
Posted Jul 22, 2021 - 17:34 CEST
Identified
Möglicherweise ist es derzeit für einige unserer Kunden nicht möglich, sich im Control-center anzumelden. Wir arbeiten an einer schnellen Lösung. Bitte entschuldigen Sie die Ihnen dadurch entstehenden Unannehmlichkeiten.
Posted Jul 22, 2021 - 16:49 CEST
This incident affected: Control Panel.