Störungsmeldung
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted 23 days ago. Aug 01, 2019 - 15:17 CEST
Identified
Aktuell kann es zu Anmeldeproblemen mit Ihrem Office365 in Outlook kommen. Bitte verwenden Sie solange die Online-Benutzeroberfläche (https://www.office.de).
Posted 23 days ago. Aug 01, 2019 - 10:57 CEST
This incident affected: Email & Office (Office 365).