Störung in einigen Bereichen des Kundenkontos
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted 3 months ago. May 31, 2019 - 18:20 CEST
Update
Unserer Techniker arbeiten momentan an der Behebung der Störung.
Posted 3 months ago. May 31, 2019 - 16:16 CEST
Identified
Der Zugriff auf Servers & Cloud im Control-Center ist möglicherweise zeitweise nur eingeschränkt. Wir arbeiten an einer schnellen Lösung des Problems. Bitte entschuldigen Sie die dadurch entstehenden Unannehmlichkeiten.
Posted 3 months ago. May 31, 2019 - 14:35 CEST
This incident affected: Control Panel.