Längere Wartezeiten bei Anruf des Kundenservices
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden. Für entstandene Unannehmlichkeiten bitten wir um Entschuldigung und danken Ihnen für Ihre Geduld.
Posted 3 months ago. Jun 17, 2019 - 12:03 CEST
Identified
Durch einen Ausfall in einem unserer Hauptstandorte kommt es zu Störungen beim technischen Kundenservice am Telefon. Daher müssen Sie mit längeren Wartezeiten an der Hotline rechnen. Wir bedanken uns für Ihre Geduld und Ihr Verständnis und entschuldigen uns für die Unannehmlichkeiten, die Ihnen durch die kurzzeitigen Ausfälle entstehen. Wir informieren Sie umgehend über Neuigkeiten zu dieser Störung. Sie erreichen unseren Kundenservice weiterhin jederzeit über E-Mail.
Posted 3 months ago. Jun 17, 2019 - 11:31 CEST
This incident affected: Customer Service (Customer Hotline).