Störungsmeldung
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Mar 03, 2020 - 14:13 CET
Identified
Einige Kunden melden Störungen beim Nutzen Ihres Produkts Backup-Konsole. Wir arbeiten an einer möglichst schnellen Lösung des Problems. Bitte entschuldigen Sie die dadurch entstehenden Unannehmlichkeiten.
Posted Mar 03, 2020 - 09:11 CET
This incident affected: Servers (Cloud Server).