Störungsmeldung
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Nov 05, 2021 - 13:05 CET
Identified
Während dieser Zeit können Konfigurationen in einigen Bereichen Ihres Control Panels eingeschränkt sein.
Posted Nov 05, 2021 - 12:34 CET
This incident affected: Servers (Cloud Server).