Störungsmeldung für Managed Nextcloud
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Oct 12, 2022 - 21:30 CEST
Identified
Einige Kunden melden Störungen beim Nutzen ihres Produkts Managed Nextcloud. Wir arbeiten an einer möglichst schnellen Lösung des Problems. Bitte entschuldigen Sie die dadurch entstehenden Unannehmlichkeiten.
Posted Oct 12, 2022 - 16:53 CEST
This incident affected: Office (Managed Nextcloud).