Störungsmeldung für Cloud Backup
Incident Report for ionos.de
Resolved
Der Service läuft wieder stabil und alle Dienste funktionieren wie gewohnt.
Posted Dec 10, 2022 - 02:44 CET
Update
Wir haben es geschafft, die Einschränkungen zu minimieren.
Posted Dec 09, 2022 - 21:52 CET
Identified
Einige Kunden melden Störungen beim Nutzen ihres Produkts Cloud Backup. Wir arbeiten an einer möglichst schnellen Lösung des Problems. Bitte entschuldigen Sie die dadurch entstehenden Unannehmlichkeiten.
Posted Dec 09, 2022 - 14:43 CET
This incident affected: Servers (Cloud Server).