Störung bei Anmeldung ins Kundenkonto
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Apr 16, 2022 - 15:35 CEST
Update
Wir arbeiten weiterhin an der Fehlerbehebung. Vielen Dank für Ihre Geduld.
Posted Apr 16, 2022 - 14:37 CEST
Identified
Möglicherweise ist es derzeit für einige unserer Kunden nicht möglich, sich im Control-center anzumelden. Wir arbeiten an einer schnellen Lösung. Bitte entschuldigen Sie die Ihnen dadurch entstehenden Unannehmlichkeiten.
Posted Apr 16, 2022 - 13:52 CEST
This incident affected: Control Panel.