Störungsmeldung
Incident Report for ionos.de
Resolved
Der Service läuft wieder stabil und alle Dienste funktionieren wie gewohnt.
Posted 13 days ago. Apr 08, 2019 - 13:20 CEST
Identified
Aufgrund einer technischen Störung unserer Support-Anwendungen kann es sein, dass unsere Mitarbeiter Ihnen möglicherweise nicht alle Fragen zu Ihrem Account beantworten können. Wir entschuldigen uns für die dadurch entstehenden Unannehmlichkeiten
Posted 13 days ago. Apr 08, 2019 - 11:59 CEST
This incident affected: Customer Service (Support Tool).