Störungsmeldung für Mywebsite Now
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Jun 24, 2022 - 12:08 CEST
Update
Wir haben die Störung für einen Teil der Betroffenen beseitigt.
Posted Jun 24, 2022 - 11:38 CEST
Identified
Derzeit können einige unserer Kunden möglicherweise Ihre Websites nicht erreichen. Wir arbeiten an einer möglichst schnellen Lösung. Bitte entschuldigen Sie die Ihnen dadurch entstehenden Unannehmlichkeiten.
Posted Jun 24, 2022 - 10:59 CEST
This incident affected: Website Builder and Hosting (MyWebsite NOW).