Störungsmeldung für HiDrive
Incident Report for ionos.de
Resolved
Der Service läuft wieder stabil und alle Dienste funktionieren wie gewohnt.
Posted Feb 18, 2020 - 17:08 CET
Update
Wir arbeiten weiterhin daran, die Störung zu beheben.
Posted Feb 17, 2020 - 22:26 CET
Update
Unsere Techniker arbeiten momentan an der Behebung der Störung.
Posted Feb 17, 2020 - 22:24 CET
Update
Unsere Techniker arbeiten momentan an der Behebung der Störung.
Posted Feb 17, 2020 - 18:20 CET
Identified
Möglicherweise können sich einige Kunden nicht beim HiDrive anmelden. Wir arbeiten an einer schnellen Lösung. Bitte entschuldigen Sie die Ihnen dadurch entstehenden Unannehmlichkeiten.
Posted Feb 17, 2020 - 15:02 CET
This incident affected: Office (HiDrive).