Störungsmeldung für MyWebsite
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Jul 14, 2021 - 17:22 CEST
Identified
Einige Kunden melden Störungen beim Nutzen ihres Produkts MyWebsite. Wir arbeiten an einer möglichst schnellen Lösung des Problems. Bitte entschuldigen Sie die dadurch entstehenden Unannehmlichkeiten.
Posted Jul 14, 2021 - 15:36 CEST
This incident affected: Website Builder and Hosting (MyWebsite (ordered after 09/06/2017)).