Störungsmeldung
Incident Report for ionos.de
Resolved
Der Service läuft wieder stabil und alle Dienste funktionieren wie gewohnt.
Posted Feb 06, 2020 - 22:02 CET
Identified
Kommunikations-E-Mails für einige Aktionen des Control Panels werden möglicherweise nicht oder verspätet gesendet.
Posted Feb 06, 2020 - 20:29 CET
This incident affected: Control Panel.