Störungsmeldung
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted 15 days ago. Aug 09, 2019 - 12:00 CEST
Identified
Aufgrund einer technischen Störung unserer Support-Anwendungen kann es sein, dass unsere Mitarbeiter Ihnen möglicherweise nicht alle Fragen zu Ihrem Account beantworten können. Wir entschuldigen uns für die dadurch entstehenden Unannehmlichkeiten
Posted 15 days ago. Aug 09, 2019 - 11:34 CEST
This incident affected: Customer Service (Support Tool).