Störung bei Anmeldung in MyWebsite
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted 16 days ago. Aug 08, 2019 - 13:40 CEST
Identified
Der Zugriff auf Mywebsite im Control-Center ist möglicherweise zeitweise nur eingeschränkt. Wir arbeiten an einer schnellen Lösung des Problems. Bitte entschuldigen Sie die dadurch entstehenden Unannehmlichkeiten.
Posted 16 days ago. Aug 08, 2019 - 13:20 CEST
This incident affected: Website Builder and Hosting (MyWebsite (ordered after 09/06/2017), MyWebsite (ordered before 09/06/2017)).