Störungsmeldung für E-Shop
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted 27 days ago. Jun 19, 2019 - 09:30 CEST
Identified
Der Zugriff auf E-Shop im Control-Center ist möglicherweise zeitweise nur eingeschränkt. Wir arbeiten an einer schnellen Lösung des Problems. Bitte entschuldigen Sie die dadurch entstehenden Unannehmlichkeiten.
Posted 27 days ago. Jun 19, 2019 - 09:15 CEST
This incident affected: eCommerce (Online Store).