Versand und Empfang von E-Mails derzeit nicht möglich
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden. Vielen Dank für Ihre Geduld und Ihr Verständnis.
Posted Sep 11, 2020 - 11:30 CEST
Update
Wir arbeiten weiterhin daran, die Störung zu beheben.
Posted Sep 11, 2020 - 10:22 CEST
Identified
In einigen Fällen kommt es zu Problemen beim E-Mail-Versand sowie beim E-Mail-Empfang. Wir arbeiten an einer möglichst schnellen Lösung des Problems. Bitte entschuldigen Sie die Ihnen dadurch entstehenden Unannehmlichkeiten.
Posted Sep 11, 2020 - 10:14 CEST
This incident affected: Mail System and Delivery (Sending Emails, Receiving Emails) and Email (Webmail).