Störung bei Anmeldung ins Kundenkonto
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted Oct 05, 2022 - 12:58 CEST
Update
Wir arbeiten weiterhin daran, die Störung zu beheben.
Posted Oct 05, 2022 - 12:38 CEST
Identified
Möglicherweise ist es derzeit für einige unserer Kunden nicht möglich, sich im Control-center anzumelden. Wir arbeiten an einer schnellen Lösung. Bitte entschuldigen Sie die Ihnen dadurch entstehenden Unannehmlichkeiten.
Posted Oct 05, 2022 - 12:24 CEST
This incident affected: Control Panel.