Störungsmeldung für Online-Buchhaltung
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden.
Posted 7 months ago. Feb 13, 2019 - 16:07 CET
Identified
Einige Kunden melden Störungen beim Nutzen Ihres Produkts Online-Buchhaltung. Wir arbeiten an einer möglichst schnellen Lösung des Problems. Bitte entschuldigen Sie die dadurch entstehenden Unannehmlichkeiten.
Posted 7 months ago. Feb 13, 2019 - 15:24 CET
This incident affected: Email & Office (Online Accounting).