Störungsmeldung für Domain
Incident Report for ionos.de
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 14:19 CEST
Identified
Aus technischen Gründen kommt es in einigen Fällen möglicherweise zu Verzögerungen bei der domain-Konfiguration. Wir bitten um Ihr Verständnis.
Posted Oct 14, 2020 - 12:43 CEST
This incident affected: Domains (DNS) and Contract Management (Order Page).