Einige Websites derzeit nicht erreichbar
Incident Report for ionos.de
Resolved
Das Problem konnte gelöst werden. Für entstandene Unannehmlichkeiten bitten wir um Entschuldigung und danken Ihnen für Ihre Geduld.
Posted 2 months ago. Jul 05, 2019 - 18:14 CEST
Identified
Derzeit sind die Websites einiger unserer Kunden nicht erreichbar. Wir arbeiten an einer möglichst schnellen Lösung. Bitte entschuldigen Sie die Ihnen dadurch entstehenden Unannehmlichkeiten.
Posted 2 months ago. Jul 05, 2019 - 17:13 CEST
This incident affected: Website Builder and Hosting (Managed Cloud Hosting).